I want to install Adobe Reader. Could not find in synaptic so downloaded to my desktop from Adobe. When I try apt-get install from command line I get "Couldn't find package .."

Asked by Mike Porter on 2007-09-06

I am trying to install Adobe Reader. Could not find in synaptic so downloaded rpm file to my desktop.
When I try apt-get install I get error "Could not find package"

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2007-09-06
Last reply:
2007-09-06
Jensen Somers (jsomers) said : #1

Apt-get does not handle RPM files. There is an alternative called Evince which should be installed by default. If you still want acrobat reader, take a look at the Medibuntu repositories (http://medibuntu.sos-sts.com/) and look for the acroread package.

Depending on which version of Ubuntu you are using Adobe can be found in the Multiverse Repositories for Dapper and Edgy if you are running Feisty then yes you will have to use th Medibuntu Repository.

Can you help with this problem?

Provide an answer of your own, or ask Mike Porter for more information if necessary.

To post a message you must log in.