File Chooser Should Hide Dotfiles

Asked by Nikolaus Rath on 2007-09-05

How can I convince the standard gnome file chooser to hide dotfiles? I have about 132 dotfiles and -directories in my home directory - that makes finding ordinary files really cumbersome.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
marcobra (Marco Braida)
Solved:
2007-09-06
Last query:
2007-09-06
Last reply:
2007-09-06
Jensen Somers (jsomers) said : #1

From the menu bar: view - show hidden files. Uncheck it.

Nikolaus Rath (nikratio) said : #2

The GNOME file chooser does not have a menu bar. It's a dialog.

With Ubuntu Gutsy i don't view hidden files ( .xxxxx ) into file chooser.
To do this open a filechooser with an application right click with mouse and select/deselect the checkbox "Hide hidden files"

HTH

Nikolaus Rath (nikratio) said : #4

Uh, stupid. Could have thought of that myself. Thanks for your help.

Roger Keays (roger-ilikespam) said : #5

This had been bugging me for months. I can't believe the solution was so simple.