Configuracion del audio

Asked by am on 2010-10-08

Hola nuevamente; queria saber como hacer para que el sonido de mi compu no salga por los parlantes de la compu y los auriculares al mismo tiempo. Probe en las opciones de volumen que esta al lado del reloj pero no puede obtener los resultados deseados. Desde ya muchas gracias.

Question information

Language:
Spanish (Argentina) Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2010-10-08
Last reply:
2010-10-09

How does the modem attatch?

am (amkepalabatas) said : #2

USB

Can you boot and login to the OS without the device attatched and run:

lsusb

then plug in and power on the device and run:

lsusb; dmesg | tail

Copy ALL the output and paste here as an update

Thanks

am (amkepalabatas) said : #4

beskalbuwok@beskalbuwok-laptop:~$ lsusb
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 002: ID 046d:c016 Logitech, Inc. M-UV69a/HP M-UV96 Optical Wheel Mouse
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
beskalbuwok@beskalbuwok-laptop:~$ lsusb; dmesg | tail
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 002: ID 046d:c016 Logitech, Inc. M-UV69a/HP M-UV96 Optical Wheel Mouse
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 004: ID 1c9e:f000
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
[ 382.105458] scsi 3:0:0:0: Direct-Access USBModem Disk 2.31 PQ: 0 ANSI: 2
[ 382.109129] sd 3:0:0:0: Attached scsi generic sg2 type 0
[ 382.117440] sd 3:0:0:0: [sdb] 65536 512-byte logical blocks: (33.5 MB/32.0 MiB)
[ 382.119599] sd 3:0:0:0: [sdb] Write Protect is on
[ 382.119610] sd 3:0:0:0: [sdb] Mode Sense: 0f 0e 80 00
[ 382.119617] sd 3:0:0:0: [sdb] Assuming drive cache: write through
[ 382.121269] sd 3:0:0:0: [sdb] Assuming drive cache: write through
[ 382.121278] sdb:
[ 382.126793] sd 3:0:0:0: [sdb] Assuming drive cache: write through
[ 382.126805] sd 3:0:0:0: [sdb] Attached SCSI disk
beskalbuwok@beskalbuwok-laptop:~$

Fabián Rodríguez (magicfab) said : #5

Looks like this should be supported by usb-modeswitch. Your modem presents itself as a CDROM containing Windows drivers (which are note needed here). On a Windows system it would switch itself to a modem mode after installing the drivers.

In Ubuntu Maverick (10.10) this is supported out of the box. In Ubuntu 10.04 LTS you need to install the usb-modeswitch package and reboot. Optionally you can also try this if you'd rather not reboot:
sudo usb_modeswitch -c /etc/usb_modeswitch.d/1c9e:f000

Once this is done you should be able to click on the Network Manager icon or go to System > Preferences > Network connections to configure your mobile network.

I checked compatibility by:
sudo apt-get install usb-modeswitch
dpkg -L usb-modeswitch-data | grep 1c9e:f000

This lists an existing config file for usb-modeswitch
/etc/usb_modeswitch.d/1c9e:f000

More information about usb-modeswitch can be found at:
http://www.draisberghof.de/usb_modeswitch
http://manpages.ubuntu.com/manpages/lucid/en/man1/usb_modeswitch.1.html

Can you help with this problem?

Provide an answer of your own, or ask am for more information if necessary.

To post a message you must log in.