Ubuntu 10.04.1 LTS fails to shut down - Just hangs up computer: SEE QUEST#: 123013 (same problem)

Asked by Wladicus on 2010-08-27

When I click on the upper right panel for shutdown or even when I use a root terminal and type in "shutdown now", ubuntu exits, and then the computer hangs up. I have to unplug the computer - nothing else will do it. Did not have this situation with Kubuntu 8.04 LTS. My machine is an old COMPAQ Deskpro EN.
I wonder if this has anything to do with the initial installation of Ubuntu? I installed the program 3 different times and each time just a background screen appeared with no upper or lower panel. Eventually, on the last installation, the bottom panel suddenly popped up but the upper panel was off the screen. I was able to access the bottom edge of the upper panel and readjust the settings until it displayed properly. I used the 'desktop' CD version for installation. Would the 'alternate' version have worked better? Everything seemed to go well during the installation except for the panels not appearing at the end. Is there something here that might relate to the power-down/shutdown problem I described above?
Thank you for your time.
walt
NOTE: I JUST READ QUESTION#: 123013 WHICH SEEMS TO EXPLAIN THE SAME PROBLEM THAT I AM HAVING! SOMETIMES I GET THE SHUTDOWN SPLASH SCREEN AND IT FREEZES WITH the last two 'dots' still filled in. At other times I see just a white screen flash by then the screen turns dark and the computer freezes up.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2010-08-27
Last reply:
2012-03-08
Cristi Nistor (cristi-nistor) said : #1

It seems to be a problem generated by the kernel. Note that this is just my opinion. I have the same issue as you have turning off my Ubuntu 10.04 OS. I'll update to the latest kernel version today and see what is happening

Bug in details here: https://bugs.launchpad.net/ubuntu/+bug/567580

Good luck.

Claude Caci (ccaci) said : #2

Just upgraded from 10.04 to 10.10 and have a shut down issue. The computer icon in upper right control bar has a Shut Down option and it will no longer work after the upgrade. Also INIT 15 or shut down command from terminal hangs the system. 10.10 clearly has a bug when Ubuntu 10.04.1 LTS, kernel 2.6.32-26-generic was just fine. I can power down the system holding the power button in for 3 seconds but it would be better if shut down really worked. Can you help ?

Can you help with this problem?

Provide an answer of your own, or ask Wladicus for more information if necessary.

To post a message you must log in.