ubuntu 10.04 desktopo en netbook

Asked by Lorena Flores on 2010-08-26

Instalé ubuntu 10.04 desktop (la version que corre junto con windows) en mi notebook, el problema es que no detecta automáticamente la red inalámbrica y como soy nueva en esto no se como configurarla. Intenté ingresar la contraseña que la empresa que me provee el servicio de internet me dió; cree una nueva red inalámbrica e ingresé la contraseña, mas hay otras especificaciones que no comprendo bien y pues no las modifique. La marca de router es speed touch . Ademas, no se si es recomendable tener la versión de desktop en una notebook y es por eso que no me reconoce la red inalámbrica.

Question information

Language:
Spanish (Guatemala) Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2010-09-28
Last reply:
2010-10-09

Perdon a me por espanol malo: Hablo solo ingles.

¿No trabaja el Internet? El arreglo predefinido debe trabajar fino siempre que usted suministra la contraseña.

Lorena Flores (laplayaflores) said : #2

don't worry Chaucellor, i understand English is just that is easy for me to explain my problem in Spanish cause i don't know some technical terms...thank you for answering...
The problem is that i really don't know where to write the code, and the ubuntu version i installed in my notebook is the desktop version. Maybe that has to do with this problem???? I'll appreciate your help, I'm new at this... thanks!!!

Whew, thanks!

The desktop version is really the desktop/laptop version. They should change the name.

So, if I understand right, the internet doesn't work at all?

Lorena Flores (laplayaflores) said : #4

Really... thanks for the tip but the laptop edition is smaller right????

The internet works, but only if i use a wired connection. The wireless connection doesn't work, even if the wireless switch is on, it charges only the bluetooth when the switch is on....

The Desktop edition IS the laptop edition. It's a misnomer. You are running the right operating system.

Would you be kind enough to supply your computer model and number? There might be a simple tweak that needs to happen if it's what I think it is.

Thank you.

Lorena Flores (laplayaflores) said : #6

Vaio vpcm120a model PCG-21311U, what do you mean by the number?.

Thank you for your help.

I'm sorry, but I couldn't find your model on their website.

I wanted to see if you have a Broadcom wireless card. Could you check System>Administration>Hardware Drivers and see if there is a driver related to wireless networking on that list? If so, enable it.

If not, could you type this into a terminal (Applications>Accessories>Terminal)?

lspci

Please copy and paste the output for us.

Lorena Flores (laplayaflores) said : #8

i checked the drivers at the windows operating system but i'm not sure if i checked in the right place....
I found this ones that are related to wireless networking:

-Windows driver package broadcom HIDClass
-Windows driver package broadcom Bluetooth
-Smart wi Connection utility

And the 3 of them are enabled.

I don't understand the next thing you wrote, where should i type that?? What output?

Yes, you have broadcom wireless. Ubuntu is not allowed to ship support for those by default on account of legal reasons.

This is very easy to remedy, however.

I want you to navigate to "System>Administration>Hardware Drivers" in Ubuntu.

If there is something about installing wireless drivers, please do so and then restart. It should work after that.

If not, please let me know.

Lorena Flores (laplayaflores) said : #10

I did what you told me but there are no wireless drivers to install, the list is empty and the install button is not available. It didn't work.
 I did this while my computer was disconected from the internet, should it be the way around???

Lorena Flores (laplayaflores) said : #11

I connected the computer to a wired connection and the list of hardware drivers still empty... Why is it that the internet works with a wired connection????

Your Wireless card has very poor support from the people who manufacture it. Don't worry, we'll get this working

Please open up the Software Center (Applications>Software Center) **while connected to the internet wired** and do a search for the following:

bcmwl-kernel-source

Install the package and then restart. Your wireless should work after that.

Lorena Flores (laplayaflores) said : #13

I´m doing that right now, i have another question, if i have all my documents stored at windows, how can i transferred them to ubuntu? but i need them also in the windows system?

You can manually "Mount" the Windows side of your machine. The "Places" menu at the top left will show (midway down) the separate "partitions", as they are called. If you click on it, it will "Mount" that Windows "Partition" and you will be able to read and write to it. You'll have to navigate to your user's documents manually.

For example, if I had a Windows machine, I would do the following:

1) Places--> (Name of other Partition drive)
2) Browse through to C:\Documents and Settings\<MYUSERNAME>

And all the files are there, ready to go!

Be warned, though, that Windows does *not* support doing the other way around - You cannot access your Ubuntu "partition" from Windows. Only Ubuntu can do this.

Lorena Flores (laplayaflores) said : #15

Thank you, the wireless still not working. I installed the program, restarted the compueter but nothing happen. What's next???

I'm spanish speaker, but to keep the other party involved, let me double check with you:
Is the wireless card detected by ubuntu? if so, is a matter of configuring it right, for which you need to know the security parameters of the router you want to connect to (i.e. SSID, security: WEP, WPA, 802.1x, etc.). If not, then you need to download the appropiated kernel driver and integrating it into the kernel.

Lorena Flores (laplayaflores) said : #17

Thank you Feliciano.... Ubunto doesn't detect hte wireless card, i'll already installed the kernel Chauncellor told me (bcmwl-kernel-source)...and it still not detecting the wireless connection... ?¿?¿?¿

Lorena:

Could you Once again check out System>Administration>Hardware Drivers for me?

Now that the package is installed it should probably show up in there. If it is, please activate it.

Also: If there is a physical switch for turning wireless on make sure that it is in fact on. It may sound trivial but I've troubleshooted many wireless issues just to find out that the switch was not on.

Launchpad Janitor (janitor) said : #20

This question was expired because it remained in the 'Needs information' state without activity for the last 15 days.

Lorena Flores (laplayaflores) said : #21

hi again... little late but i already checked the hardware drivers and it still not detecting anything. The wireless still not working, i made sure the switch was on .... still need help....

Been working on chat with Lorena. She does not have a broadcom but instead a Ralink RT3090 as per her lspci output:

01:00.0 Network controller: RaLink RT3090 Wireless 802.11n 1T/1R PCIe

I linked a prevalent bug report to the question. I have had her install the PPA containing updated drivers, I've had her create the directory/touch/networking restart, and I've had her modprobe rt3090sta. Still not working.

Alejandro (agarciaandrade) said : #23

Lorena,

Tienes que meterte en sistema-administración-controladores de hardware.

Haciendo esto lo normal es que Ubuntu detecte el hardware que tu ordenador tiene instalado para conectarse a internet y te pedirá instalar los drivers necesarios.

Please read through all of the replies before stating something basic that was found not to work.

Thanks.

Lorena Flores (laplayaflores) said : #25

Aeljandro, gracias.. pero ya probè eso varias veces... Chauncellor me lo aconsejo en los comments atras y no funciona aun...de todas formas gracias!

Can you help with this problem?

Provide an answer of your own, or ask Lorena Flores for more information if necessary.

To post a message you must log in.