Prevent to create or delete Recent Files history in ubuntu 10.4 netbook

Asked by Rick

How can u delete recent files from the files section on desk top of Ubuntu 10.4 net-book have looked everywhere

Question information

English Edit question
Ubuntu Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:
Revision history for this message
delance (olivier-delance) said :

Not sure of having understood your problem.
With Nautilus, open Desktop directory, and sort by date.

Revision history for this message
inashdeen (inashdeen) said :

dont get it?
WHAT U REALLY WANT to delete actually
isnt it suppose to be juz delete??/

Revision history for this message
marcobra (Marco Braida) (marcobra) said :

Please open a terminal and copy and paste the row below:

find $HOME | grep -i recently-used.xbel

Revision history for this message
Rick (rking001) said :

no just trying to delete doesn't work that's to easy. just need to clear recent files history. ok it the netbook ver. with the nice pics on screen. not the regular ubuntu

Revision history for this message
Rick (rking001) said :

Gnome doesn’t offer an option to turn off the tracking of recently open documents, but you can employ a simple hack to prevent it from happening. Your Places > Recent Documents menu listing pulls data from ~/.recently-used.xbel which stores your recent document’s meta data. It’ll be recreated if you just delete it. Rather, remove it and make a directory with that same name.

rm ~/.recently-used.xbel && mkdir ~/.recently-used.xbel