installed Ubuntu on a slave drive while having XP on a master drive. Ubuntu wont load.

Asked by booboomc21 on 2007-08-20

i have installed ubuntu on my 2nd hard drive which is a slave drive. I have windows xp on the master drive. it said the instalation was complete. so it restarted and it just started windows normally. There wasnt even a option to select ubuntu. also when running windows it doesnt even show the second HDD. does anyone know how to get it to give me an option of what OS to load. with out unplugging 1 to load the other. Thanks.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Bhavani Shankar
Solved:
2007-08-22
Last query:
2007-08-22
Last reply:
2007-08-21
booboomc21 (booboomc21) said : #1

just wanted to add that the master hdd is a SATA drive and the slave is a IDE. would that matter?

Hello,

Can you select a hard disk to boot from in BIOS?

Best Bhavani Shankar (bhavi) said : #3

yes select the 2nd HDD to boot up first in the priority order of your bios... Then Grub should come up....

peter b (b1pete) said : #4

Hello,

What do you have as master on IDE bus?
What cd did you use for ubuntu install -the LIVE or the ALTERNATE?

Pls post the answers here.

peter b

booboomc21 (booboomc21) said : #5

Thanks Bhavani Shankar, that solved my question.

Silenthill (loyalty12342006) said : #6

look i want to install ubuntu on my sec hdd both r ide when i install it. it will complete and when restarted computer this lil message shows loading grub 1.5 please wait. then i get error 37 what is that and how can i get it to work off the sec hdd