No suitable plugins were found

Asked by Stefanie Magalhaes

As I tried to work on the website, I am requested to Install missing Plugins, but when I tried to download them I consistently get the message "No suitable plugins were found" and I am not able to open the forms. I also tried download ies4linux-ie6 for my Real Estate tool (MLX System) that only runs on IE and its not working. Please help. I really like Ubuntu but I need those things to work for my business. Thanks

Question information

English Edit question
Ubuntu Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
inashdeen (inashdeen) said :

i am not sure what is the cause of your problem,because i dont know what kind of plugin u r missing,i look at the website roughly, and things seems to work fine
but try use google chrome. ( choose .deb)
Install java too ( from ubuntu software centre)
and flash ( choose 9.04+)
please giv me the respond

Can you help with this problem?

Provide an answer of your own, or ask Stefanie Magalhaes for more information if necessary.

To post a message you must log in.