Scanner works in one case but not in another identical case

Asked by Roy Reese

I installed ubuntu 10.04 on an internal drive, after some tweaking the scanner, copier and printer, Epson Workforce-600 all worked. I then installed a backup OS on an external , USB, drive, identical to the first installation. After the same tweaks the printer and copier works but Xsane repprts "None Available." I have checked and rechecked everything that I could think of that might be involved. This includes editing /etc/sane.d/epson and epson2 conf files. I added the proper line to /lib/udev/rules.d/40-;ibsane rules. Reread all the man pages, sane-epson2, sane-USB etc. I have been working on this periodically since the first of June. I have used the same arrangement, another scanner, with ubuntu 8.04. The printer/scanner is listed as supported by the Sane backend list. Any suggestions?

Question information

English Edit question
Ubuntu Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:
Revision history for this message
Best inashdeen (inashdeen) said :

ypu might have lost a couple of setting when transfering. how about reinstalling the whole thing, right from start, all over again. usually thats work

Revision history for this message
Roy Reese (roy-reese) said :

I was expecting a magic incantation from you but the reinstall did the job--many thanks.