Error in Installing FCC software

Asked by Ivan Rivera on 2010-06-17

I have the old version of FirstClass Client (Fcc) they just came out with a new one ver. 10.009 but When I got to install it either by double clicking or by manual terminal It gives me and error: in terminal it's the following

root@Xepher:/home/uruchima# sudo dpkg -i fc.deb
dpkg: error processing fc.deb (--install):
 cannot access archive: No such file or directory
Errors were encountered while processing:
 fc.deb
root@Xepher:/home/uruchima# sudo dpkg -i FC.deb
(Reading database ... 152911 files and directories currently installed.)
Preparing to replace fcc 8.315-2 (using FC.deb) ...
Unpacking replacement fcc ...
dpkg-deb (subprocess): short read in buffer_copy (failed to write to pipe in copy)
dpkg-deb: subprocess paste returned error exit status 2
dpkg: error processing FC.deb (--install):
 short read in buffer_copy (backend dpkg-deb during `./opt/firstclass/tools/american.fcc')
Processing triggers for desktop-file-utils ...
Processing triggers for python-gmenu ...
Rebuilding /usr/share/applications/desktop.en_US.utf8.cache...
Processing triggers for python-support ...
Errors were encountered while processing:
 FC.deb

in Double Click it's "The .deb is either corrupted or you don't have permissions to install this file"

I'm running Ubuntu 10.04 on a 32-bit

and this is the website for the software btw:

http://www.firstclass.com/Divisions/Resources/?Plugin=FC&OpenItemURL=S047C50E4

and yes I tried the tar.bz2 and doesn't work either...

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2010-06-17
Last reply:
2010-06-18
Rohan Garg (rohangarg) said : #1

Hi
LIke the error says,the downloaded deb might be corrupted,can you re download the deb and try to install it?

Can you help with this problem?

Provide an answer of your own, or ask Ivan Rivera for more information if necessary.

To post a message you must log in.