Server install stuck at libc6-udeb

Asked by shanetlbrt on 2010-06-17

I'm trying to install ubuntu server (any version), and cant. It works fine on all other machines, but when i try installing on a gateway 6400, it stops at retrieving libc6-udeb...I have no idea what to do? Ive tried different downloads, cds, drives, etc..still same results..

help please?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2010-06-26
Last reply:
2015-08-05

Did you MD5 test the ISO you downloaded?
Did you check the CD for defects once initially booted to?
Have you tested your RAM for issues (also on first CD boot screen)?

shanetlbrt (shanetlbrt) said : #2

disk checker says checksum is bad, but i downloaded from multiple sources, all are good.memtest is fine. The disk installs properly on other mackines, its just this machine that it wont work on.

Doesn't matter. You can statistically download the ISO an infinite number of times and never get a good image. This sort of thing is WHY MD5 testing exists. You have a bad CD and this is why you are getting issues.

Redownload the ISO, MD5 test it. If its ok then burn it SLOWLY, then boot to the CD. Press space when the first boot screen loads and select check CD for defects. Once THATS ok you can then proceed with installation.

Tom (tom6) said : #4

HI :)

Generally a network only needs 1 or 2 servers, really only 1. The other machines can do file sharing and can have some limited server functionality without needing to have full server OS installed. Most machines on a network will need a gui desktop and really have more ned of multimedia functionality rather than server functions.

Regards from
Tom :)

Please download the Ubuntu server iso using the torrent protocol...

1) please download the 700 mb file http://www.ubuntu.com/desktop/get-ubuntu/download simply press on download button
To avoid download errors please prefer to download the desired ubuntu iso install cd image using the torrent protocol.
2) check the md5sum of downloaded file to be sure it have no error https://help.ubuntu.com/community/HowToMD5SUM

Only if the md5sum number match with this: http://releases.ubuntu.com/10.04/MD5SUMS go to the next steps otherwise
install a torrent client i suggest you http://deluge-torrent.org/ if you are using Windows and download the iso using a .torrent link from here: http://releases.ubuntu.com/10.04/

Jez (hoppy1971) said : #6

I had the same problem with 9.10 from multiple download mirrors, including torrent. I ended up downloading an earlier version which worked fine.

Tom (tom6) said : #7

Jez

As ActionParsnip pointed out that is statistically possible, just as it is possible to always roll a 1 on a dice. It is just unlucky and unfortunate. Actually i think the chances of consistently rolling a 1 are very much higher than what you have experienced. Hopefully that means you are due some better luck in other matters!

You can always get an official Cd from elsewhere. The 2 main globally accessible routes are
1. Fairly fast (usually within a week) & cheap but not free
https://shop.canonical.com/index.php?cPath=17
2. Slow (could easily take 10 weeks) but free
https://shipit.ubuntu.com/survey

But a 'better' route might be to find and join your "Local Community Group (= LoCo Group) and see if there is somewhere in your own countries that sells Ubuntu to see if they are faster, more convenient or cheaper. Sometimes it is worth paying a little extra to get an edition tweaked to your own language.

An earlier version should be able to upgrade to 10.04 but usually it is better to try a demo of the newer release, perhaps as a dual-boot, before committing to an upgrade.

The 8.04 (LTS) is probably the best older release, especially for servers, because it still has 3 years support for the server edition. The 9.04 only has about 3 or 4 months left now.

Here is a link to an Faq about server editions that explains my last post a little better than i managed
https://help.ubuntu.com/community/ServerFaq#What%27s%20the%20difference%20between%20desktop%20and%20server?

Good luck and regards from
Tom :)

shanetlbrt (shanetlbrt) said : #8

I just bought the CD's of the server (and the desktop). Hope that works!

Tom (tom6) said : #9

Hi :)

Hopefully yeh. The official Cds still need to be md5 checked but it is extremely rare to find any problems

Nicely done :)
Good luck and regards from
Tom :)

Also be sure your cd/dvd reader device can read the cd even it is a good verified cd

So please boot from the live cd and check cd for defect.

Hth

shanetlbrt (shanetlbrt) said : #11

got the cd's ($35 uggh). The server CD told me that I need a different processor (forget the exact message), and the desktop cd wouldnt let me go on live, live, install or anything, was just stuck at the login screen.

so I might try upgrading processors and see if that works.

Tom (tom6) said : #12

Hi :)

Heck! Sorry about the cost there! That was for 10.04 tho right? You can & should make duplicate copies of the Cds as back-ups for yourself and possibly also for selling on at a reasonably low price. Just let people know where they can download for free and hopefully they might be happier giving a little cash rather than having the hassle. The desktop edition has 3 years support and the server 5 years so that gives you a reasonable time to recoup the money you have spent
http://spreadubuntu.neomenlo.org/

First i think checking the cd/dvd-drive by plugging in an external one or borrowing one from another machine is an excellent plan. It would explain some of the weird results you have been getting.

To solve the LiveCd login issue this link might help
https://help.ubuntu.com/community/LiveCD#Logging%20in

Please let us know the machine's spec. in terms of Cpu/processor speed, is it above 1GHz? Also the Ram your machine has would be good to know. For the hard-drive installs (not the LiveCd) it would be nice to know the space you have tried to allocate to Ubuntu or the free-space on your hard-drive or even just the total size of the hard-drive might give us a clue if we need to try something a bit different.

Good luck and regards from
Tom :)

Tudor Holton (tudor) said : #13

I'm experiencing this too. I've downloaded both ubuntu-14.04.1-server-amd64 and ubuntu-14.04.2-server-amd64, checked the ISO's MD5 and it's correct, then wrote this to a MicroSD card using Ubuntu Startup Disk Creator. Both times it comes up with "bad md5sum" immediately after listing libc6-udeb. I've checked the MicroSD with f3 and it's all good. So that counts out the disk. And RAM tests are OK, too.

I'm doing this on a S1200V3RP motherboard with an E3-1200v3 processor and 32GB of ECC RAM.

The only things I haven't (yet) counted out are:
- BIOS firmware/Processor
- USB Startup Disk Creator

Tudor Holton (tudor) said : #14

Tried with Unetbootin. Same error, different file.

Eventually I swapped the MicroSD card, and it came good. So must have been some funky MicroSD write error. Just like MD5s can succeed, so can f3 report a bad MicroSD card as good.

Try dd to write the file to the SD card. Also try burning it to a CD / DVD as slowly as possible.

Can you help with this problem?

Provide an answer of your own, or ask shanetlbrt for more information if necessary.

To post a message you must log in.