Ubuntu 10.04 installation halts after keyboard selection

Asked by Sbn on 2010-06-14

After screwing up my current UNR install, I have decided to get a fresh installation of regular Lucid without all the BS that comes with the netbook remix, BUT when I boot from usb and start the process I can't get past the keyboard selection phase because it just hangs there forever. I tried making a usb with the alternate text based version too but it halts at the same spot, namely detecting hdd's. Now, I've installed the UNR previously from usb without any problems so something is wrong here, I just haven't got any wiser from reading whats online either. I checked the forums etc but didn't find any answers... I'm on an Asus Eee 1005PE by the way. Thanks for helping if you can!

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Sbn
Solved:
2010-06-16
Last query:
2010-06-16
Last reply:
2010-06-14

Did you MD5 test the ISO you downloaded?
Did you check the CD for defects?
Did you burn the CD as slowly as you could

Sbn (esbenvinsnes) said : #2

Hi! I didn't MD5 test. I am using usb for installation as I'm on a netbook as mentioned. I'll do the MD5 test as soon as I find out how, and then I'll post it here.

Sbn (esbenvinsnes) said : #3

esben@esben-laptop:~$ md5sum ubuntu-10.04-desktop-i386.iso
md5sum: ubuntu-10.04-desktop-i386.iso: No such file or directory

Your terminal needs to be in the same directory as the file, you can't expect the terminal to just find the file for you. So if you downloaded the file to $HOME/Downloads you will need to run:

cd ~/Downloads; md5sum ubuntu-10.04-desktop-i386.iso

Here are the right hashes. If you get ANYTHING different, the file is BAD:
https://help.ubuntu.com/community/UbuntuHashes

Sbn (esbenvinsnes) said : #5

Ok (sorry about my ignorance) here it is, and it's the same as far as I can see:

esben@esben-laptop:~$ cd ~/Downloads; md5sum ubuntu-10.04-desktop-i386.iso
d044a2a0c8103fc3e5b7e18b0f7de1c8 ubuntu-10.04-desktop-i386.iso

Thanks for teaching me! Anything else I can check?

Ok if you compare your generated code compared to the ash on the page you can see they match so the data is consistant and complete :)

When you boot the CD and you see the grey screen, press space then select check CD for defects. Is it ok?

Sbn (esbenvinsnes) said : #7

They match exactly. I am booting from usb on a netbook so checking the cd was impossible. I tried though, didn't work. I tried the install once more and it stops at 45% of "starting partitioner"

Check your RAM then whilst in the live environment, partition and fsck the partitions. Your drive or ram may have issues. You may also want to try a few boot options like disablig ACP and/or DMA

is the system a laptop or branded PC?

Sbn (esbenvinsnes) said : #9

Actionp: I downloaded the regular Karmic and installed it without problems so now I'm allright! Thanks for the support, I learned some...