Cannot boot, install, or do anything from disk

Asked by James Bradley on 2010-06-01

Hello, i have decided to try and install linux as a dual system with windows 7 on my Aspire 5536 laptop...

I have burnt the iso to a DVD, and all the correct files are in place (i am used to burning ISO's as we get free software in that form at university), and the disk itself does actually run.

I have set the boot sequence to source from the CD/DVD drive, and the Ubuntu setup screen does appear.

However, when i try to select anything from the menu, literally nothing happens... i cycle through the menu using the cursor keys, and press enter to select, but nothing happens... the only thing it allows me to do is select the option to boot from the hard disk, which opens up windows 7.

I have tried using the workarounds suggested on the website, but so far nothing has worked.

I also went into the disk and found an installer on the disk that runs within windows 7, however i really wanted to try running the OS from the disk to see if i actually liked it first.

Does anyone know the solution to this?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2010-06-01
Last reply:
2010-06-01

Please tell is your pc booting entirely from Ubuntu install live cd/dvd now...?

What mean:

"I have burnt the iso to a DVD, and all the correct files are in place (i am used to burning ISO's as we get free software in that form at university), and the disk itself does actually run."

I hope you have burned simply the ubuntu iso image on that cd/dvd, please confirm...

Have you checked the md5sum of the burned cd...?

James Bradley (spyroxkiller) said : #2

What is md5sum?

Yes it runs directly from the dvd.

I have looked inside the dvd and it shows a list of folders, as well as a few file one of them an executable named wubi (which is the executable in windows)

Before to go into the deep:

Please verify the md5sum https://help.ubuntu.com/community/HowToMD5SUM of your cd

and compare the result with: http://releases.ubuntu.com/10.04/MD5SUMS

Hth

James Bradley (spyroxkiller) said : #4

I have completed the md5sum tests you suggested and both of them are fine... the program found no problems with either the ISO or the disk...

Please tell how many Ram is installed on your pc...?

https://wiki.ubuntu.com/LucidLynx/ReleaseNotes#System Requirements

Thank you

James Bradley (spyroxkiller) said : #6

OS Name Microsoft Windows 7 Professional
Version 6.1.7600 Build 7600
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Name JAMES-PC
System Manufacturer Acer
System Model Aspire 5536
System Type X86-based PC
Processor AMD Athlon(tm) X2 Dual-Core QL-64, 2100 Mhz, 2 Core(s), 2 Logical Processor(s)
BIOS Version/Date Phoenix Technologies LTD V1.05, 25/06/2009
SMBIOS Version 2.5
Windows Directory C:\Windows
System Directory C:\Windows\system32
Boot Device \Device\HarddiskVolume2
Locale United Kingdom
Hardware Abstraction Layer Version = "6.1.7600.16385"
User Name James-PC\James
Time Zone GMT Daylight Time
Installed Physical Memory (RAM) 4.00 GB
Total Physical Memory 2.87 GB
Available Physical Memory 1.91 GB
Total Virtual Memory 5.74 GB
Available Virtual Memory 4.71 GB
Page File Space 2.87 GB
Page File C:\pagefile.sys

This is a summary of all my system information... as far as i am aware it is more than capable of running the OS

However, i noticed this on the page you left a link to, and i'm wondering if in some way this may be connected:

"Boot options hidden by default on Desktop and Netbook CDs:
The Ubuntu 10.04 LTS Desktop and Netbook CDs feature a new boot interface that is noninteractive by default. To configure advanced boot options, press any key at the first boot screen."

I do press the enter key when that page appears to get the booting screen to appear? would switching to a different key i.e. spacebar, do anything to help the problem?

James Bradley (spyroxkiller) said : #7

Just a note: tried it again using the spacebar to open the boot screen... i still could not actually select anything other than "boot from hard-disk"

peter b (b1pete) said : #8

James, pls post here what's the .iso filename that you downloaded; if you know the site address that you downloaded the file from pls post that also.

I'm a little suspicious about the presence of a file ....'an executable named wubi (which is the executable in windows)'....on your DVD.

James Bradley (spyroxkiller) said : #9

ubuntu-10.04-desktop-i386.iso

I downloaded it from:

http://www.ubuntu.com/desktop/get-ubuntu/download

peter b (b1pete) said : #10

the .iso mentioned

ubuntu-10.04-desktop-i386.iso

is an approx 700MB file; it is a file meant to be written to CD. I just popped in a blank CD and wrote/burned it by right clicking on it and select CD option. then booted off the newly minted CD as described and had no problems whatsoever to use it.

there is available as you probably noticed an alternate .iso file for CD's and an .iso file to be written to DVD's.

according to your first post .....'I have burnt the iso to a DVD'...... pls tell us - did you write the .iso file mentioned above to a CD or a DVD ?

Can you help with this problem?

Provide an answer of your own, or ask James Bradley for more information if necessary.

To post a message you must log in.