After decrypting /home dir on non-bootable 9.10 still can not copy files

Asked by morgan jarl

I have followed the instructions on this blog post:

Dustin asked that we ask for support here, so here I am.

I followed all the steps and can now see all my files in the terminal, but not copy them.

The only step I am not sure it actually worked is the last one where I get this message:
morgan@ubuntu:~$ cat .profile
# ~/.profile: executed by the command interpreter for login shells.
# This file is not read by bash(1), if ~/.bash_profile or ~/.bash_login
# exists.
# see /usr/share/doc/bash/examples/startup-files for examples.
# the files are located in the bash-doc package.

# the default umask is set in /etc/profile; for setting the umask
# for ssh logins, install and configure the libpam-umask package.
#umask 022

# if running bash
if [ -n "$BASH_VERSION" ]; then
    # include .bashrc if it exists
    if [ -f "$HOME/.bashrc" ]; then
 . "$HOME/.bashrc"

# set PATH so it includes user's private bin if it exists
if [ -d "$HOME/bin" ] ; then

I am running from a LiveCD of 9.10 and trying to copy my encrypted /home folder and I get this message when I am trying to do it even if I follow the above steps:

morgan@ubuntu:~$ cp /home/morgan /media/OneTouch4
cp: omitting directory `/home/morgan'

Any ideas?

Question information

English Edit question
Ubuntu Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Adam Guthrie (therigu) said :

To copy a directory you need to use cp with the -r option. i.e.

cp -r /home/morgan /media/OneTouch4

Can you help with this problem?

Provide an answer of your own, or ask morgan jarl for more information if necessary.

To post a message you must log in.