ubuntu 10.04 asking for password

Asked by arjun c c on 2010-05-03

hi,
i am a beginner in linux world. my problem is that i have recently downloaded Ubuntu 10.04, and i have boot it in by live mode, then when i am trying to install the os (by clicking the icon in the desktop) its asking me for administrative password. i have already got some old version of ubuntu in an another partition. when i click on the installation icon, a box is opened with a message that "this action will modify some system resources". i have tried the password "root" but no change. could anyone help me to fix this problem?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2010-05-10
Last reply:
2010-05-11

This question was reopened

wojox (wojox) said : #1

You didn't mount your Hard drive did you? Did you go into Places and click on the HDD?

You don't want anything mounted.

If that doesn't work try rebooting and installing from the Options screen instead of trying without any changes.

arjun c c (arjuncc) said : #2

thank u wojox, i had mounted my hdd drives. let me try your option. thanks again

arjun c c (arjuncc) said : #3

sorry its not yet solved. it inform me about some unrecoverable error just after booting to desktop

Narendra D (narendra-diwate) said : #4

Need Information: Are you booting with a live CD or thru Wubi in Windows. Also do not have any disks or partitions mounted. If you have data on the disks that is irreplaceable then Backup to some other drive.

Because the only reason Admin password will be asked is if you are doing its thru Windows or you are not giving its the root password that was set when installing Ubuntu.

wojox (wojox) said : #5

What's the unrecoverable error say?

arjun c c (arjuncc) said : #6

i dont know exactly what it means. a messagebox opens with saying that there is some problem with the desktop.

wojox (wojox) said : #7

Did you install it on your hard drive?

Can you help with this problem?

Provide an answer of your own, or ask arjun c c for more information if necessary.

To post a message you must log in.