Print screen with active menus

Asked by KaOSoFt

If I click the Places, or Systems, or Applications menu, and let the menu displayed, "Print Screen" command won't activate. Looks like whenever a menu (like a context menu, after right-clicking) is active, the command doesn't work. Sometimes I take screenshots like these whenever I need to do some manuals, to show the menu layout to people.

Do you know a way to fix this, or is it configurable? Thanks in advance. Please, make me know if I'm not being clear here. :)

Question information

English Edit question
Ubuntu Edit question
No assignee Edit question
Solved by:
George Standish
Last query:
Last reply:
Revision history for this message
cameleon (el-cameleon-1) said :

Hi KaOSoFt,
I have just added the actual bug report for this problem, please have a look at it ;-)

Revision history for this message
Best George Standish (george-standish-deactivatedaccount) said :


My work-around to this problem is to use the Applications / Accessories / Take Screenshot - but to use the "Grab after delay of X seconds"

Good luck,

Revision history for this message
KaOSoFt (maxzagato) said :

Thanks for the link, cameleon, and George for your work-around, though I'm inclined to think this should be an toggleable option, and should work with the "Print screen" option.

By the way, cameleon, my apologies for asking without looking at the bugs section first. I used the "print screen" string while looking for in Answers, but never tried in Bugs. My mistake.

Thanks again!

Revision history for this message
KaOSoFt (maxzagato) said :

Thanks George Standish, that solved my question.