after updating gui (clamtk) error message shows

Asked by eldergnome on 2010-04-04

Newbie needs help. After updating signatures and gui with clamtk (gui version 4.25) I now have a red error notice in the status section to left of the Anti Virus Engine 0.95.3 . Any ideas?

Thanks for your input Greg. I sent an email to dave...

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
eldergnome
Solved:
2010-04-05
Last query:
2010-04-05
Last reply:
2010-04-04
GREG T. (ubuntuer) said : #1

i have got the same problem .at the web site there is no fix for it yet . try sending an email to
dave.nerd <at> gmail.com . may be he has an answer .

GREG T. (ubuntuer) said : #2

dont froget to change < at> to @ in the above email address .

GREG T. (ubuntuer) said : #3

i just got a run-around answer maybe i will get better from my reply .

eldergnome (eldergnome) said : #4

greg wrote:
> Your question #106452 on Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+question/106452
>
> greg posted a new comment:
> i just got a run-around answer maybe i will get better from my reply .
>
>
A run-around answer? Please let me know if you find a solution.

eldergnome (eldergnome) said : #5

From what I've read an antivirus may or may not be needed with Ubuntu. I messed with the error message issue of clam av and clam tk. I did uninstall and reinstall. I even formatted the machine. My guess is the problem lies with my inexperience in dealing with Ubuntu/Linux programs. I failed at getting Avast to work also. Once I did a signature update the engine would not initialize. Luckily for me I tried BitDefender. It installed easily, updates quickly, and scans without incident. I apologize for all the dumb questions.

GREG T. (ubuntuer) said : #6

the antivirus engine is updated by ubuntu . with the next release 10.04 .