10.4 beta - strange problem

Asked by Dominique Faidherbe on 2010-04-03

Hi,

I have 10.4 beta 1 64-bit installed on dual boot on a Thinkpad T61. Worked like a charm till the last update I did (last weekend). When I try to log using the graphical UI, I end up in a screen with only the taskbar running. Weird. I can access CTRL F1 and got a cmd line but it is hard to do anything from there.

I try to create a new user but same result. I tried to delete all . files on my home (yes, I am crazy) and it did not help.

I don't know if it is related or not but just before the last reboot I had installed Kopete (and all the required libraries).

Can someone help me? I don't want to reinstall it.

Thanks
Dominique

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Dominique Faidherbe
Solved:
2010-04-03
Last query:
2010-04-03
Last reply:
2010-04-03
Marc Stewart (marc.stewart) said : #1

This sounds like it could be caused by last week's plymouth update bug:
https://bugs.launchpad.net/ubuntu/+source/mythbuntu-meta/+bug/550237
That link gives details of a fix.

Confirmation is given by these symptoms:
mythbuntu instead of ubuntu appearing against the purple background when booting or shutting down;
At the login screen, after selecting your username, but before entering your password, the Sessions option at the bottom says Mythbuntu or xfce instead of GNOME. (Selecting GNOME will allow you to log in as you expected, but you still need to apply the fix given at the bug report listed above.)

Thanks a lot, I forgot to mention the mythbuntu thing (though I was surprized to see it).

Keep on the great work!
Dominique