I downloaded ubuntu version 9.10, and now, my screen is black with white words

Asked by titagula on 2010-03-19

I saw in my update manager that a new version of ubuntu (9.10) had come out. I decided to upgrade it, so i clicked it and let it download. I saw that it would take a few hours so i let it go over night. When i came to see it in the morning, all there was was a black screen with white lettering. It asked for my user-name and password, and when i type in my user-name, it asks for my password, but when i type it in, nothing shows up. I pressed enter anyway, and it said the last time i logged in and then showed (my user-name)~$ and when i typed anything in, it just said "command not found" or if i typed in something it did recognize, it said that "that was not downloaded , type in (something) to install it. I don't know what the problem is, and it won't go away when i turn off the computer and turn it on again. I have had someone try to help, but no one knows what is going on... PLEASE HELP!! :(

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
zvacet
Solved:
2010-03-21
Last query:
2010-03-21
Last reply:
2010-03-21
Best zvacet (ivicakolic) said : #1

Maybe you can try with

sudo dpkg --configure -a

sudo apt-get -f install

and see if that help.If not say it.

GREG T. (ubuntuer) said : #2

i have had this happen to me on reinstalls ,i just pushed the power button then restarted and every thing worked fine.

GREG T. (ubuntuer) said : #3

over look my statement ! sorry i reread you question ....

titagula (titagula) said : #4

ok, for zvacet: thank you for trying to help. I chose the option "fix broken pakages" when the box came up. Then after going through all that, i did my login (username and password) then typed in the commmand: sudo dpkg --configure -a and it recognized it. Now, it askes for a (this is exactly as it reads) [sudo] password for user: and it wants me to type in something...i don't know what to type in now, can you please try to help me further...thank you very much!

It's asking for your own password.

titagula (titagula) said : #6

I can't just say that "this solved my problem" for any individual that has helped, because you all did. Now, my computer is working great, thank you all so much! However, zvacet did have the most helpful answer (it was close) so i marked his as the one that "solved my problem" thanks again!

titagula (titagula) said : #7

Thanks zvacet, that solved my question.

titagula (titagula) said : #8

also, thanks to Michael, b/c he sort of finished it all off. You guys have NOOOO idea how much you have helped me. :)