Epson LQ 300+ Driver for 9.04 Jaunty

Asked by ronnie_libra on 2010-02-27

i have old Epson LQ 300+ (DOT METRICS) and im using ubuntu 9.04,unfortunately i cant find driver to make it work.....i have notice that it is available in the previous version,but i dont want to down grade just for the printer...can any body help me to solve this problem...please....

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2010-03-01
Last query:
2010-03-01
Last reply:
2010-02-27
ronnie_libra (ronnie-libra) said : #2

Thank u actionparsnip!!!!! u solve my question!!!!More power to u!!!!