8.04: welcome sound

Asked by peter on 2010-02-16

Hi

After the login I get a welcome sound. How can I disable it? Thanks.
Peter

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
peter
Solved:
2010-02-17
Last query:
2010-02-17
Last reply:
2010-02-17
Jim Bauwens (jimbauwens) said : #1

Hi, I never used 8.04 but I think you can disable it like this :
Go to System -> Preferences -> Startup Applications
Find 'gnome login sound' (or something like that) and disable it.

--Jim

peter (peter-neuweiler) said : #2

Thanks, Jim. But I don't have an entry called Startup Apllications.
Peter

Jim Bauwens (jimbauwens) said : #3

System -> Preferences -> Sessions ?

peter (peter-neuweiler) said : #4

No

Jim Bauwens (jimbauwens) said : #5

Try this :
http://www.howtogeek.com/howto/ubuntu/disable-the-login-sound-on-ubuntu/
Its outdated, but might still work with 8.04.

peter (peter-neuweiler) said : #6

Thanks, Jim. I found it and correctet it. Now I'm going to make a restart *lll. Thanks!

peter (peter-neuweiler) said : #7

Thanks, Jim, it works!