Ubuntu Tweak messed up my PC?!

Asked by Anonymous on 2009-12-16

Okay. So I installed Ubuntu Tweak, and tweaked some stuff. I was happy, but then I started to become more interested on the subject, so I decided to take a deeper look at the program. Soon, I found myself unlocking some cool Compiz options such as wobbly windows, etc. However, it seems that I did something terribly wrong. I rebooted my computer, and now when I put my mouse over a button, open a menu or try to take any action, a section of the display becomes black. I strongly believe this has to do with Compiz Fusion. Any ideas on what I should do? I can run Windows and i also have the live CD in which I am typing this question at. The version of my Ubuntu Tweak is 0.4.8, and I could not upgrade to 9.10 because of this malfunction, so I am running 9.04

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Tweak Edit question
Assignee:
No assignee Edit question
Solved by:
Anonymous
Solved:
2009-12-19
Last query:
2009-12-19
Last reply:
2009-12-19
Anonymous (george-marie) said : #1

The version of the Live CD is 9.04 (Jaunty Jackalope)

Ding Zhou (tualatrix) said : #2

Sorry to hear that. But I think Ubuntu Tweak won't mess up your PC.
Can you tell me which application become black?
And I recommend you update to the latest Ubuntu Tweak: https://launchpad.net/ubuntu-tweak/+download

Anonymous (george-marie) said : #3

EVERYTHING goes black! Let me give you an example in log form.

2:23:42 >Wallpaper appears on screen

2:23:44 >Menus appear and Ubuntu is ready to go

2:23:48 >I click on the Ubuntu start icon. Instead of the menu, the button transforms into a black square. Also, where there should normally be a menu, there is a black rectangle instead.

2:23:51 >I click on the Tweak Ubuntu icom located on my desktop. It immediately turns to a black rectangle, both the icon and the text.

2:23:57 >I want to select multiple icons. I click on the button, hold it down, and as I drag it everything that should be selected along with the area I drag it n becomes black. At this point, about 50% of my screen is now black. Note that everything that turned black remained on that condition, and that my cursor can be placed above the black area while still being visible.

2:24:02 >I hover my mouse above the 3 Icons (Firefox, Mail, Help) on the upper toolbar. As soon as I do so, they too turn into black squares.

2:24:10 >Attempting to shut down. I click the shut down button (Upper right corner) and something very similar to the event at [2:23:48] happens.

2:24:19 >I hold the power button on my CPU Tower and shut down.

Ding Zhou (tualatrix) said : #4

That's really strange. Nobody reported before.
I recommend you login into the Safe Mode GNOME desktop when in GDM and turn off the Compiz Effects, then login to normal desktop again to see whether it is ok.

Hope it works. Good luck!

Anonymous (george-marie) said : #5

And just how am I going to do that?

[login into the Safe Mode GNOME desktop when in GDM and turn off the Compiz Effects]

Ding Zhou (tualatrix) said : #6

Can you see session option in login window? Change it to Failsafe GNOME.

Anonymous (george-marie) said : #7

No. i only have 1 user.

Ding Zhou (tualatrix) said : #8

Oh...
So it's hard to fix the problem if you don't have terminal experiences.

Anonymous (george-marie) said : #9

I do have an exceptional set of encounters with the UNIX beast. However, your help was a bit delayed, because a mate from Yahoo! Answers, which I have also asked this question on, solved it with a rather easy 1-step answer.

More info on: http://answers.yahoo.com/question/index;_ylt=AsMOs_j8Kx95bwUIZpwnW4QazKIX;_ylv=3?qid=20091216051159AAkiPpV