Ubuntu-tweak use of policykit-gnome in Karmic

Asked by Jon Grossart on 2009-10-29

It seems that in Karmic, policykit-gnome isn't installed by default anymore. It seeks (according to this bug), that they are migrating a lot of the things to polkit-1.

Should ubuntu-tweak move this way with new release? I have no idea what the difference is or why it changed (but I'd suspect that Ubuntu made a fork or branch of policykit to have more control over it)

https://bugs.launchpad.net/ubuntu/+source/policykit/+bug/450687

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Tweak Edit question
Assignee:
No assignee Edit question
Last query:
2009-10-29
Last reply:
2009-10-30
Ding Zhou (tualatrix) said : #1

Yes, I've started the work for migrating from policykit to policykit-1, it is be done in the 0.5.x source code now.

I will convert this question to bug and associate with 0.5.0 milestone, thank you!

Can you help with this problem?

Provide an answer of your own, or ask Jon Grossart for more information if necessary.

To post a message you must log in.