cannot run >= 0.8.4 in Ubuntu >=12.10

Asked by elhoir on 2013-06-08

hi there,

i have these lines every time i try to run ubuntu-tweak from console:

Configurando ubuntu-tweak (0.8.5-1~getdeb1) ...
 elhoir@elhoir-desktop:~$ ubuntu-tweak
 compizconfig - Info: Backend : gsettings
 compizconfig - Info: Integration : true
 compizconfig - Info: Profile : unity

>(ubuntu-tweak:21918): Gtk-ERROR **: GtkBox child GtkTreeView minimum width: -1 < 0 for height 361
 Â«trap» para punto de parada/seguimiento (`core' generado)
 elhoir@elhoir-desktop:~$

im using the package from getdeb ¡, so i dont know who the bug belogs to, of even if its a bug....

could you help me on finding whats wrong in my system?

thank you very much

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Tweak Edit question
Assignee:
No assignee Edit question
Solved by:
elhoir
Solved:
2013-07-14
Last query:
2013-07-14
Last reply:
elhoir (jfarroyo82) said : #1

these lines have appeared running ubuntu-tweak 0.8.5 in Ubuntu 13.04

elhoir (jfarroyo82) said : #2

thank you so much. Yes, i have gnome3-ppa packages installed. Will wait for 13.10 and re-install ubuntu-tweak without that PPA