Account problem with ubuntu-tweak.com keeps saying my ID is innactive

Asked by AllGamer on 2011-08-31

So i registered my account, but during the process it got an web error Gateway something error 503

I refresh and then i was able to log in with the user name and password i selected.

a couple of days later i try to login again, but now it says my account is inactive

yet I can still reset my password, and get the password send to my email address.

Is there anything I need to do to Activate my account?

i did click on both of the emails i received to validate my email address

however both times it comes back with the 503 Gateway error, or if it works it takes me to this page http://ubuntu-tweak.com/accounts/email/validation

which says

E-mail validation process

You can manage the e-mail validation process from the overview page.

and if i click on the link for the OverView Page http://ubuntu-tweak.com/accounts/profile/

it asks me to login, which then gives me the error that my account is inactive "This account is inactive."

I'll appreciate any help,

Thanks

Question information

Language:
English Edit question
Status:
Answered
For:
UTCOM Edit question
Assignee:
No assignee Edit question
Last query:
2011-08-31
Last reply:
2011-08-31
Ding Zhou (tualatrix) said : #1

Hi, I've activated your account. Please re-login, thanks for your support.

Can you help with this problem?

Provide an answer of your own, or ask AllGamer for more information if necessary.

To post a message you must log in.