disable touchpad while typing

Asked by hirschman11 on 2009-01-28

How do I disable the touchpad for when I am typing? I think I am accidentally touching the pad and causing the cursor to move or put in spacing when I don't want it.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Documentation Edit question
Assignee:
No assignee Edit question
Last query:
2009-01-28
Last reply:
2009-01-28

Do you have a key on the laptop to handle this?

They are often found within the F keys. Mine for example is F7. I activate this functionality by typing FN + F7.

Refer to your laptop's manual if you are having difficulty finding this.

If your laptop does not support this. Then the following tutorial may be of help, http://ubuntu.wordpress.com/2006/03/24/disable-synaptics-touchpad/

Good luck!

Can you help with this problem?

Provide an answer of your own, or ask hirschman11 for more information if necessary.

To post a message you must log in.