How do I enable Compix Fusion Desktop Cube?

Asked by davidm617617 on 2008-07-22

I have already downloaded and installed Compiz Fusion successfully with Synaptic, but I've searched around the Compiz Fusion Control Panel that was installed with it, and I can't figure out what to do. I've found the settings for Desktop Cube, but I can't figure out how to get it to work.

Thanks,
David

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Documentation Edit question
Assignee:
No assignee Edit question
Last query:
2008-07-22
Last reply:
2008-07-24
Andy Ruddock (andy-ruddock) said : #1

Assuming you're referring to compizconfig-settings-manager when you say "Compiz Fusion Control Panel"

In the "Desktop" section, click on "Desktop Cube" and make sure that "Enable Desktop Cube" is selected. To make the cube "appear" you need to click with the centre mouse button on the desktop (not on a window) and keep it held down. Moving the mouse left/right will then rotate the cube.

Can you help with this problem?

Provide an answer of your own, or ask davidm617617 for more information if necessary.

To post a message you must log in.