skype

Asked by GARY on 2008-02-09

i cannot get skype on my computer using ubuntu i have down loaded it and it downloads ok but when i try to open it or install it it will not do it i am not a computer guru so i am having troubles can anyone help me please thanks gary
i go to skype site go to download then down load fiesty dawn i open with gdebi-gtk (default) what ever that means? click ok it downloads package installer pops up with error dependency not satisfiable libqt4-core and that is as far as i get i have no ideas what all that error stuff mean s thanks gary

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Documentation Edit question
Assignee:
No assignee Edit question
Solved by:
Michael Garrido Saucedo - Xander21c
Solved:
2008-03-01
Last query:
2008-03-01
Last reply:
2008-02-22

Gary,

I got skype on my Ubuntu 7.10, and had no problem.
check this thing before traying to install again:
1) Go to Synaptic :
                             Configuration / Repositories
                             make a check on : Main, Restricted, universe and multiverse
after that close.
and press the refresh button

look for the missing library: libqt4-core
and install it

after that end Synaptic and tray again with Skype deb file

GARY (glralph) said : #2

sorry it took so long to get back and thank you but i am new to all this and could not find my way back to this site thanks Michael

GARY (glralph) said : #3

Thanks Michael Garrido Saucedo - Xander21c, that solved my question.