Feedback on the Lenovo ThinkSystem SR645 (EPYC 7003) (202101-28662)

Asked by Michael Elliott

Installing 20.04 using the legacy installer with UEFI 2.00 or 2.01 works but it does not seem to work with UEFI 2.10 (error setting up GRUB).

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu-Certification Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Jeff Lane (bladernr) said :
#1

The Legacy Installer is deprecated. It is still available for 20.04, but installation should be done with the live installer instead wherever possible.

Have you tried the 20.04 Ubuntu Server Live installer?

Revision history for this message
Michael Elliott (mcraige65) said :
#2

Thank you for the quick response. It seems to work with the Live installer doing a manual install. Our automation is built around the Legacy installer, and we were hoping to not have to update our automation at this time.

Revision history for this message
Jeff Lane (bladernr) said :
#3

OK. Unfortunately, that leaves only two options, really. You can file a bug here:
https://bugs.launchpad.net/ubuntu/+source/debian-installer/+filebug

And hopefully it will get fixed before the 20.04.5 point release, which would be the last time the ISOs will be respun. Because this is a d-i issue, fixing it will require respinning all Ubuntu ISO images and that is not likely to happen outside a planned release.

When you file the bug, it would also help if you could test the latest ISO images from Debian and see if their current version of d-i works as that would at least give the devs a starting point to find a resolution.

Another possibility is to review the attached FAQ and look into Ubuntu Advantage Support, the support team may be able to work out a workaround for you.
FAQ #1945: “Where can I get help or technical support?”.

Can you help with this problem?

Provide an answer of your own, or ask Michael Elliott for more information if necessary.

To post a message you must log in.