Dell EMC PowerEdge R715 No mouse pointer

Asked by Michael Beyer on 2020-02-08

I'm in the process of installing an operating system on a Dell EMC PowerEdge R715 with two 2.3ghz processors and 128GB of ram. I have tried to use a generic USB Dell mouse, a Logitech wireless mouse, and the trackpad from a Microsoft wireless keyboard in stock Ubuntu 18.04, Ubuntu Mate 19.10, and POP!_OS. In all of these, the mouse pointer fails to appear on the screen. It is still there, as when I move the mouse over any of the icons on the screen they display proper mouse-over behaviours and clicks on said icons behave correctly as well. Given that the desktop environment does not appear to matter, I can only assume that the issue is in the underlying operating system.

The expected behaviour would of course be a pointer on the screen showing the proper position of the mouse.

Are there steps that can be taken to correct this issue on my end, or is this a bug that will need to be handled on yours?

Thank you for your time and attention in this matter.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu-Certification Edit question
Assignee:
No assignee Edit question
Last query:
2020-02-08
Last reply:
2020-02-10
Po-Hsu Lin (cypressyew) said : #1

Hello,
maybe this is the same issue,
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1851340
Please give the proposed Eoan kernel a try.

If this is not working, please open a bug report with "ubuntu-bug linux"
Thanks

Can you help with this problem?

Provide an answer of your own, or ask Michael Beyer for more information if necessary.

To post a message you must log in.