Feedback on the Dell Inspiron 15-3593

Asked by Valérie Thackeray on 2019-12-13

Hi

using a DELL Inspiron 3593, i cannot install Linux Ubuntu... I have done this before, I don't undestand the problem.
This happens : I boot on the usb device (ubuntu 18 on the disk), use "try ubuntu", then go into "install ubuntu" and everytime the same message, saying there is not enough space on the disk, which is wrong.
the computer has 360go space available.
 it seems that the bios (?) usb (?) doesn't find the internal hard disk ...
How do i tell this machine that there is a disk ??

thank you

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu-Certification Edit question
Assignee:
No assignee Edit question
Solved by:
Ray Chen
Solved:
2019-12-14
Last query:
2019-12-14
Last reply:
2019-12-13
Best Ray Chen (ray.chen) said : #2

Hi Valerie,
Did you updated your BIOS recently?

If you have done it before, maybe your BIOS setting was reset to default during upgrade BIOS.

Could you please enter the BIOS setting during boot up process by pressing F12

And then please check your "SATA Operation" set it as "AHCI" Mode In the
"Setting" >> "System configuration" >> "SATA Operation"

If you can not find it in BIOS by above steps, try to looking for SATA or something related to HDD setting in BIOS.

I hope this work.

Hi Ray :)

thank you so much, it worked !
It was that AHCI thing (there was a different display / steps than described above, but found it anyway !)

have a nice day :)
thank you

Thanks Ray Chen, that solved my question.