Feedback on the Dell Precision 7530 - Whitehaven 15

Asked by Kathiravan on 2018-12-05

The Ubuntu version 16.04 , the system gets hung after the upgrade of the kernel 4.11 . What version of kernel we need to install and version. Please update

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu-Certification Edit question
Assignee:
No assignee Edit question
Last query:
2018-12-05
Last reply:
2018-12-18
Po-Hsu Lin (cypressyew) said : #1

Hello,

Please give 18.04.1 or 18.10 a try, this is a product released in 2018, 16.04 (released in April 2016 is too old for it)
Also, 4.11 is not a supported kernel, you will get 4.15 with 18.04. Or 4.18 with 18.10

Can you help with this problem?

Provide an answer of your own, or ask Kathiravan for more information if necessary.

To post a message you must log in.