ubuntu 16.4 lts hang Dell Latitude 5580

Asked by Gary on 2018-03-16

I am trying to install Ubuntu on Dell Latitude 5580.

I tried Ubuntu 16.4 and 17.10

With 16.4 it hangs during startup.
On 17.10 it installs and starts, but when I run a lshw it hangs.

Secure boot is disabled.

Where can I start looking for the issue.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu-Certification Edit question
Assignee:
No assignee Edit question
Solved by:
Gary
Solved:
Last query:
Last reply:
Po-Hsu Lin (cypressyew) said : #1

Hello,
If you can install 17.10 on it, please open a bug report for lshw to the upstream
https://ezix.org/project/wiki/HardwareLiSter "If you want to ​report a bug"

For 16.04 hang issue, please give the latest 16.04.4 a try.

Thanks

Gary (gary-quinn) said : #2

It also hangs when I do a shutdown. From the gui and terminal.

Po-Hsu Lin (cypressyew) said : #3

Hi,
you can try to upgrade your system and install proprietary driver first (if available), if the issue still exists, please open a bug report [1], or go to the community for help.
Thanks!

[1] https://answers.launchpad.net/ubuntu-certification/+faq/2193
FAQ #1945: “Where can I get help or technical support?”.

Gary (gary-quinn) said : #4

I managed to check the logs. It seems one of the CPUs get stuck:

NMI watchdog: BUG: soft lockup - CPU#3 stuck for 22s! [kworker3:1:70]

Gary (gary-quinn) said : #5

Windows 10 runs fine
Linux Mint gives the CPU stuck on shutdown

I am starting to think there is some BIOS setting that Linux does not like, but windows is fine with

Gary (gary-quinn) said : #6