Feedback on the Dell Inspiron 3558 - Iris 15 HSW

Asked by Sumit on 2016-08-15

I formatted my laptop and installed 14.04 version of ubuntu to make partitions in my hard disk.
At first it worked smoothly, but later all of a sudden mouse pointer seems not to be working or any other command overwriting it, options automatically starts flickering between the first option in the list and the option pointed by the mouse pointer. The cursor too randomly changes its place automatically while I write . It mostly goes to the starting of the line.
How can I rectify this problem?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu-Certification Edit question
Assignee:
No assignee Edit question
Last query:
2016-08-15
Last reply:
2016-08-19
Po-Hsu Lin (cypressyew) said : #1

Hello,
Have you tried 16.04? This looks like a bug, please feel free to open a bug report with "ubuntu-bug linux" command in a terminal (ctrl + alt + t)

Thanks
FAQ #2193: “XXXX is broken, I need to file a bug”.

Can you help with this problem?

Provide an answer of your own, or ask Sumit for more information if necessary.

To post a message you must log in.