Feedback on the HP ProBook 450 G2 Notebook PC - Reeses

Asked by appl4e on 2016-04-17

HI,

I am trying to install ubuntu on my HP Probook 450 G2.

But after booting when I select Try Ubuntu or Install ubuntu it takes some time and goes to a black screen and then shows the ubuntu loading screen for few seconds and then returns to the black screen again and finally stays there.

And there are some errors in this screen.

1. [drm:gen8_irq_handler [i915_bpo]] *ERROR* The master control interrupt lied (SDE)!
2. [drm:gfx_v8_0_ring_test_ring [amdgpu]] *ERROR* amdgpu: ring 0 test failed (scratch(0xC040)=0xCAFEDEAD)
3. amdgpu 0000:03:00.0: Fatal error during GPU init

So I have turned of hybrid gpu from my bios and then tried again. And this time only number 1 error from the above was shown repeatedly. Every time I tried to boot this error was showing.

And I was left in the initramfs command line... I don't know how to fix this issue.

IS there any solution to this problem?

How can I install ubuntu on this laptop?
Will be waiting for your answeres.

Thanks

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu-Certification Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Po-Hsu Lin (cypressyew) said : #1

Hello,
For the issue you mentioned here, a quick search on the Internet leads to bug 1488719
I would encourage you to throw this question to the community listed in the FAQ, or even your local community.
Or give the latest release (16.04, which should be released on April 21, 2016) a try.
FAQ #1945: “Where can I get help or technical support?”.

Can you help with this problem?

Provide an answer of your own, or ask appl4e for more information if necessary.

To post a message you must log in.