Will not boot with xubuntu 12.04.2 lts becuase of uefi

Asked by Randeep Jalli

Upon installation of xubuntu which boots fine with the flash drive by the way, I cannot get it to boot off of the harddrive. I have even gone to the trouble of creating a standalone EFI boot partition at the root of the drive. What else is there to do besides running boot-repair?

Question information

English Edit question
Ubuntu-Certification Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Launchpad Janitor (janitor) said :

This question was expired because it remained in the 'Open' state without activity for the last 15 days.

Revision history for this message
Jeff Lane  (bladernr) said :

As it happens, this may help: https://answers.launchpad.net/ubuntu-certification/+question/224085

Also, as I suggested in that Question, please file a bug using the information I linked to.

As an aside, have you tried disabling EFI or at least setting it to boot via Legacy mode? I've often found that issues with booting a uEFI system are worked around by doing that.

Can you help with this problem?

Provide an answer of your own, or ask Randeep Jalli for more information if necessary.

To post a message you must log in.