Feedback on the IBM x3650 M4 7915

Asked by NBS Infosys (Pty) LTD

Hi as per the link http://www.ubuntu.com/certification/hardware/201203-10669/ i have downloaded the OS and tried installing the the OS on the said server, as on the hardware description on the ubuntu side it says the raid controller supported on this version which M5110e it is still asking for the Raidcontroller driver, please help me to find the solution to install ubuntu.

Thanks

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu-Certification Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Jeff Lane (bladernr) said :
#1

Per the note for that certificate:
"IBM customers that have a problem where the operating system or device driver interaction may be a contributing factor, (could include memory, processor, RAID/storage subsystems, networking devices, other option cards and system management technology), customers should open problem reports with both Canonical (through Ubuntu Advantage) and IBM to engage through TSAnet."

The attached FAQ will direct you to Ubuntu Advantage, you should contact your IBM rep for information on reporting a problem through IBM.

The system our tester tested at IBM worked properly with the megaraid_sas driver that ships by default, however, there could be firmware or other issues at play here.
FAQ #1945: “Where can I get help or technical support?”.

Revision history for this message
Jeff Lane (bladernr) said :
#2

Additional info from one of our team members who has worked with IBM hardware more recently than I:

In IBM series with "megaraid", you need to build at least 1 raid, even only 1 HDD, to instead of non-raid mode, or you will get this kind of problem.

Revision history for this message
NBS Infosys (Pty) LTD (moniruls) said :
#3

Thank you very much all of you for the answer, i am sorry to ask again i still need to understand how to build at leasr one RAID in this server and i have got 2 HDD.

Revision history for this message
Launchpad Janitor (janitor) said :
#4

This question was expired because it remained in the 'Open' state without activity for the last 15 days.

Revision history for this message
Jeff Lane (bladernr) said :
#5

This shouldn't have closed

Revision history for this message
Jeff Lane (bladernr) said :
#6

See the attached FAQ that provides some info on accessing the configuration utility for ServeRAID cards.
FAQ #2218: “IBM ServeRAID Problems”.

Can you help with this problem?

Provide an answer of your own, or ask NBS Infosys (Pty) LTD for more information if necessary.

To post a message you must log in.