Feedback on the Dell Inspiron One 2310

Asked by v0v04ka on 2011-10-26

Why there is no information about touchscreen (wich was actually broken in 11.10) and remote control?
And why certified only 32-bit version since there 4+ Gb RAM?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu-Certification Edit question
Assignee:
No assignee Edit question
Solved by:
Brendan Donegan
Solved:
2012-07-06
Last query:
2012-07-06
Last reply:
2012-07-03

This question was reopened

Hi,

Touchscreens and remote controls are outside the scope of testing for certification, but we may consider testing them in future. We also use the i386 image as this is the officially supported image for clients at the moment. Please note though that for this system the certification is only there for 10.10 with stock Ubuntu (10.04 LTS also works if you can find the system available to buy with it pre-installed)

Just a correction here, touchscreens are tested as pointing devices but not for the multitouch capability. If you use 10.10 then the touchscreen should not be completely broken -if it is please let us know.

v0v04ka (v0v04ka) said : #3

I'm gonna try 10.10, but there is the other problem, that 10.10 isnt LTS release and far away from actuall Ubuntu version, so is it planed to certify this system for newer releases or what am gonna do when 10.10 will be out of support? Also since i have 4+Gb RAM do i need to use PAE kernel?

Hi,

The PAE kernel should be installed automatically when you install on a system with > 4GB of RAM. Note that for 10.10, although we didn't test 64bit, we don't know for sure it doesn't work so you might like to try it too.

We do try to certify the system for each new release until the next LTS, so we have been testing it with 11.04 and 11.10 but there are bugs as you have noticed which means it is not certified. It will be retested with 12.04 LTS and if it passes the certification tests will be certified.

v0v04ka (v0v04ka) said : #5

Thanks Brendan Donegan, that solved my question.

If you have another question then please open another question, not re-open an existing Resolved one. Please mark this as resolved and create a new question

Marking as solved as the original questioner accepted the answer but then re-opened the question in error.

v0v04ka (v0v04ka) said : #9

Thanks Brendan Donegan, that solved my question.