Toshiba Satellite L640 USB boot freezes randomly

Asked by dipten on 2011-08-15

Ubuntu 11.04 installation from USB stick hangs randomly while booting. I tried with acpi_osi=Linux, then acpi = copy_dsdt, then removed the splash from boot menu etc. But all of them stuck at some point. It sometimes hangs at:
Resore sound card(s') mixer .... [fail]
Sometimes at : Enabling additional exexutables ...
Sometimes at : Saned disabled etc ...
and/or sometimes at Stop anar(c)honistic cron...
I also tried with various permutation of "quiet splash nomodeset" but things stop at the same points. One more thing is that the CPU fan noise increases in this situations.
The same USB stick worked with 10.04 installation on this laptop. I tested the same USB stick with 11.04 on three other computers and all of them booted.
I can't find any clue what is actually happening? I already had 10.04 installed on this system which I formatted to test the USB stick now I am obliged to use windows.

Thanks a lot.
Deep.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu-Certification Edit question
Assignee:
No assignee Edit question
Solved by:
dipten
Solved:
2011-08-16
Last query:
2011-08-16
Last reply:
dipten (sti-abcd) said : #1

Hi,

I am sorry for a hurried reporting of the problem.
I tried with acpi=off at boot menu (I never wanted to use this option) and I could install 11.04. However I had to use the same to reboot into the system. Now after complete updation of the system and installing all the proprietary drivers, I don't require any extra option to be added to the boot menu.

Thank you for your support and for such a beautiful OS.
Deep.