Feedback on the HP Compaq 8100 Elite

Asked by rauljim on 2011-05-26

When I try to install Ubuntu on my new HP Compaq 8100 Elite, the USB disk boots fine but the screen goes blank after selecting "Try Ubuntu".
If I select ACPI=off, I can see the Ubuntu splash screen but the installation hangs somewhere in the process. I'll try again, make notes, and post them here.

NOTES:
- I use a NVIDIA graphics card with two displayport outputs. My screen is connected with VGA. I've tried with another screen with same results.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu-Certification Edit question
Assignee:
No assignee Edit question
Last query:
2011-05-26
Last reply:
2011-05-26
rauljim (rauljim) said : #1

I looked around and it seems people agree that the solution is to upgrade the BIOS to version 1.07 or newer. I upgraded from 1.05 to 1.08 but got the same results.

Finally, I booted with the nomodeset option and everything works fine.

You can mark it as solved. Nevertheless, it is weird that an Ubuntu certified machine needs no-default options to boot and install.

Victor Tuson Palau (vtuson) said : #2

The Compaq 8100 Elite that we certified has intel graphics. Also , BIOS updates are expected to be managed OS independently
http://www.ubuntu.com/certification/hardware/201011-6701

Can you help with this problem?

Provide an answer of your own, or ask rauljim for more information if necessary.

To post a message you must log in.