Feedback on the Lenovo 4318CTO

Asked by Zee Alexander on 2011-03-20

Installation of the nvidia 3d driver causes xorg to revert to the default gnome theme, only fix is to constantly restart GDM manually.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu-Certification Edit question
Assignee:
No assignee Edit question
Solved by:
Zee Alexander
Solved:
2011-03-21
Last query:
2011-03-21
Last reply:
2011-03-21
Jeff Lane (bladernr) said : #1

Thanks for providing your feedback about this particular model. The information that you are providing is not enough for us to start investigating the issue. Could you please provide us with the following details?:
 * Which version of Ubuntu are you using? (output of 'lsb_release -a')
 * Are you using the Ubuntu version that came pre-installed in your system when you bought it?
 * Have you upgraded to a newer version and/or installed any updates since you first installed Ubuntu?

Zee Alexander (pizzaops) said : #2

I was using Ubuntu 10.10 AMD64 desktop edition.

My system did not come preinstalled with ubuntu.

No, it was a fresh install, via wubi.

I do realize that nvidia proprietary driver bugs are not Canonical's fault, but as you considered this device "certified" for use with Ubuntu, I thought I might bring the issue to your attention.

Zee Alexander (pizzaops) said : #3

I have linked an existing but to this question. I can confirm and reproduce this bug on demand.

Jeff Lane (bladernr) said : #4

Wow, thanks.... that was going to be the next thing :-)
Did you happen to try the workaround mentioned in that bug?

https://bugs.launchpad.net/ubuntu/+source/gnome-settings-daemon/+bug/649809/comments/68

In any case, that bug is a duplicate, it would seem, of the one in the comments that I just asked you about, so I marked it as such, perhaps that will help this get more traction...

Zee Alexander (pizzaops) said : #5

The workaround helps, but I still have to manually restart gnome-settings-daemon all the time, as I seem to lose my theme semi-randomly.

Zee Alexander (pizzaops) said : #6

Thanks for your help man. Hopefully this will be fixed in 11.04.

Victor Tuson Palau (vtuson) said : #7

Related to this question, I can'tfind the Lenovo 4318CTO in http://www.ubuntu.com/certification/make/Lenovo. Am I missing someting?

Zee Alexander (pizzaops) said : #8

4318CTO is one of the many versions of the Thinkpad W510, which is listed as certified.