Calendar app shows error when syncing/not syncing anymore.

Asked by Daniel on 2015-04-02

For two days already I always get an error message when trying to sync my calendar app manually, no events are synced with google-calendar anymore.
calendar-app-log shows:

UbuntuWindow::handleSurfaceFocusChange(focused=true)
UbunutClipboard - Got invalid serialized mime data. Ignoring it.
UbuntuWindow::handleSurfaceFocusChange(focused=false)

It shows these three lines over and over again. I already tried to readd the google account, reinstalled the app, reset the phone to manufacturers default. Contacts do sync normal though, google calendar in webapp works. Calendar is allowed to access google-account within calendar app and account settings. Worked well until march 31st though.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Calendar App Edit question
Assignee:
No assignee Edit question
Last query:
2015-04-02
Last reply:
2015-05-17
Pablo180 (paultait22) said : #1

Same problem for me too on both my phones. Was working well until 31st March as stated above, then just stopped syncing.

ypsman (yvessander) said : #2

Have the same Problem.

velthuizen (info-velthuizen) said : #3

Same problem sync worked very well before,but not anymore

Torsten Franz (torsten.franz) said : #4

See the bug report here https://bugs.launchpad.net/ubuntu-calendar-app/+bug/1439554 and sign if the bug effects you, too.

Torsten Franz (torsten.franz) said : #5

Hi,

in the bug report: https://bugs.launchpad.net/sync-monitor/+bug/1438662 is the message that they have release the fix. Can you test it if it works?

Thanks,
Torsten

Can you help with this problem?

Provide an answer of your own, or ask Daniel for more information if necessary.

To post a message you must log in.