Footnotes preview weirdly

Asked by Ataul Munim on 2013-02-11

I'm trying to add footnotes as below:

---------------------------------------------------------------------------------------------------------
...means giving short shrift to the specification of multiagent systems"[^1].

[^1]: Introduction, page 1
---------------------------------------------------------------------------------------------------------

In the preview mode, it adds a hyperlink which opens the "/" directory in nautilus (nemo). Selecting the link in either the reference to the footnote, or the footnote itself does this. The document is not saved in the root directory.

Am I referencing footnotes incorrectly? They export fine in HTML (with working links) and PDF (no links).

Question information

Language:
English Edit question
Status:
Answered
For:
UberWriter Edit question
Assignee:
No assignee Edit question
Last query:
2013-02-11
Last reply:
2013-02-11
Wolf Vollprecht (w-vollprecht) said : #1

Hi Ataul,

no, you're doing it absolutely right, the problem is on my part (it's a bug ...).

This happens, because we wanted to keep the ability to open hyperlinks in the webbrowser.

I'll try to fix it in the next release, which I hope to get out in late february.

Cheers,

Wolf

BTW: You can right click on the [^1] in the text, to get a «quick preview» of the footnote ;)

Can you help with this problem?

Provide an answer of your own, or ask Ataul Munim for more information if necessary.

To post a message you must log in.