Synchronisation does not download any notes

Asked by Holger Nahm on 2012-10-10

Tomdroid on a no-name tablet running Android 4.0.4
Synchronisation attempt via Ubuntu One.

Tomdroid seems to connect to the server, showing the "Synchronisation in progress" pop-up, but not a single note is actually downloaded.
Both my other computers happily share and synchronise their notes using the Ubuntu One service.

Any help would be greatly appreciated.

Question information

Language:
English Edit question
Status:
Solved
For:
Tomdroid Edit question
Assignee:
No assignee Edit question
Solved by:
Stefan Hammer
Solved:
2012-10-11
Last query:
2012-10-11
Last reply:
2012-10-11
Best Stefan Hammer (j-4) said : #1

Hi Holger,

Which version of Tomdorid do you use? A lot changed since the last Beta release (0.7.1). You could try the daily build from here:
http://goo.gl/fKg6N (you will need to uninstall you recent version)

If the problem sill exists, it would be nice to have a log! You can get one directly on your android device using any logcat viewer
eg: https://play.google.com/store/apps/details?id=org.jtb.alogcat
https://play.google.com/store/apps/details?id=com.nolanlawson.logcat
Only the second one worked for me on android 4.1 btw.

Alternatively you can also grab a log with your computer. you just need the adb binary therefore (from the Android SDK package)
http://developer.android.com/tools/help/logcat.html

Thanks for contacting us about this problem!
Cheers,
Stefan

Holger Nahm (holger-nahm) said : #2

Thanks Stefan Hammer, that solved my question.

Holger Nahm (holger-nahm) said : #3

Dear Stefan,

Thank you very much!
The issue was apparently with my SD card, but logcat made finding that out no problem at all.

The new build is gorgeous!
I very much appreciate your effort with this fantastic program.

Best regards,
Holger Nahm