Supporting openssl 1.0.2 in ppa:nginx/stable for trusty

Asked by Patrick on 2017-01-20

It would be great to have HTTP/2 including ALPN in nginx 1.10.X for Ubuntu 14.04(.5) LTS. Your ppa is the only one for trusty including extra-modules like the cache_purge.

Thank you very much!

Question information

Language:
English Edit question
Status:
Solved
For:
Tracker for teward's PPAs Edit question
Assignee:
No assignee Edit question
Last query:
2017-01-20
Last reply:
2017-01-20
Thomas Ward (teward) said : #3

We cannot implement - see the linked bug for details.