Slow typing with lag in terminator

Asked by Joao Carreira on 2018-01-06

I have found that Terminator once in a while gets into a state where typing becomes very slow/laggy. I haven't been able to determine the cause of this.

The only thing that seems to fix the problem is to completely close the application and reopen.

Any help on how to solve this would be great since restarting means losing all my ssh connections and tabs.

Terminator version: 1.91
OS: Ubuntu 16.04

Question information

Language:
English Edit question
Status:
Answered
For:
Terminator Edit question
Assignee:
No assignee Edit question
Last query:
2018-01-06
Last reply:
2018-02-19

So first, this is more a bug than a question. But honestly there is not enough to go on here to even begin to look into the issue. I don't recall seeing anyone else mention this before, so it's possibly specific to just you, and without a strong indication of what is causing it, or at least some reliable steps to reproduce, then it is a non-starter.

Hi,

I am also affected by this, normally the pattern is that this happens I use <tab> key for auto-completion .

My system setup:

Distributor ID: Ubuntu
Description: Ubuntu 16.04.3 LTS
Release: 16.04
Codename: xenial

Kernel: 4.13.0-32-generic

terminator --version
terminator 0.98

Normally when this happens , I have to close and reopen terminator.

Can you help with this problem?

Provide an answer of your own, or ask Joao Carreira for more information if necessary.

To post a message you must log in.