Background transparency not working in gtk3 version of Terminator

Asked by Sam Williams on 2016-12-09

I installed the new version of Terminator based on the gtk3 libraries (Version: 1.90-0~1669~ubuntu16.04.1). It looks nice and generally seems to be stable and very respectful of my previous hot-key settings. The only thing that doesn't appear to be working at the moment is background transparency. Everything else worked with my old terminator config file except transparency. No matter what I changes I made, I could not seem to get this to work again!

Thanks for all the effort on the newer version! I've always loved terminator!

Question information

Language:
English Edit question
Status:
Solved
For:
Terminator Edit question
Assignee:
No assignee Edit question
Solved by:
Sam Williams
Solved:
2016-12-10
Last query:
2016-12-10
Last reply:
2016-12-09

And did you try searching for bugs about transparency? It's really not *that* hard.

Bug report with progress: https://bugs.launchpad.net/terminator/+bug/1599453
Bug linked branch where work is being pushed: https://code.launchpad.net/~stephen-j-boddy/terminator/gtk3-fix-transparency

Sam Williams (sam-williams) said : #2

Sorry Stephen missed it when I looked, Sorry to offend you!

Thanks for the response though!

Not offended, just slightly exasperated. Sometimes surprises me how many duplicate bugs and questions where a bug already exists we get.