titlebar gradient?

Asked by Alan Williams on 2013-12-09

I like having the color on the titlebar, however for some reason, mine has what appears to be a "gradient" affect, which is driving me crazy. Its only on one machine, the one I use the most... Any ideas on how to fix this? I tried resetting the global config without any success... I should note that this only occurs when I have more than one tab open.

Here is my config
cat .config/terminator/config
[global_config]
  title_transmit_bg_color = "#ff0003"
  title_inactive_bg_color = "#8fa092"
  handle_size = 0
  tab_position = bottom
[keybindings]
[profiles]
  [[default]]
    use_system_font = False
    visible_bell = True
    background_darkness = 0.78
    urgent_bell = True
    background_type = transparent
    background_image = None
    font = Monospace 12
    audible_bell = True
    scrollback_infinite = True
[layouts]
  [[default]]
    [[[child1]]]
      type = Terminal
      parent = window0
      profile = default
    [[[window0]]]
      type = Window
      parent = ""
[plugins]

Question information

Language:
English Edit question
Status:
Answered
For:
Terminator Edit question
Assignee:
No assignee Edit question
Last query:
2013-12-09
Last reply:
2013-12-12

Hi Alan, just to confirm we're talking about the same thing, you mean the (by default) red/blue/gray bar at the top of each terminal, right?

Because I can't see anything that looks like what I think you're describing. Unfortunately "Answers" are not ideal here, because you can't attach a screenshot. You might benefit in this particular instance from raising this as a bug, and remember to include as much information as possible. (version of Terminator, desktop, if desktop is composited, and so on) See the section about reporting bugs at http://gnometerminator.blogspot.com/p/introduction.html for more info/advice.

Can you help with this problem?

Provide an answer of your own, or ask Alan Williams for more information if necessary.

To post a message you must log in.