removing terminal size from titlebar

Asked by Ben on 2013-07-27

Hi,

Terminator seems to always add the terminal size in the titlebar (e.g. in my case 207x56 for a plain terminal, or twice 207x27 for an horizontally splitted terminal).

Is there a way to get rid of this ?

Thanks,
Ben

version 0.93

Question information

Language:
English Edit question
Status:
Answered
For:
Terminator Edit question
Assignee:
No assignee Edit question
Last query:
2013-07-27
Last reply:
2013-07-29

Hi Ben, you're using a particularly old version of Terminator, so I don't know if these instructions will apply. You can:
a) Keep the titlebar, but remove the "XxY" text: Preferences -> Global -> Hide size from title
b) Hide the entire titlebar: Preferences -> Profiles -> General -> Show titlebar
If these are not available, you will need to upgrade to a newer version to get these features.

Can you help with this problem?

Provide an answer of your own, or ask Ben for more information if necessary.

To post a message you must log in.