Scroll back on logging

Asked by aitrr on 2012-12-04

I have googled, browsed all the preferences, etc, but i am not able to do something as simple as, when terminator is logging constant output, scroll back. I read somewhere:

Intelligent Vertical Scrolling - Terminator's scrollbar won't keep jumping when there's output if you've deliberately scrolled back to look at part of the history, but as soon as you scroll back to the bottom again, it will resume auto-scrolling. This gives you the best of both worlds without having to choose up-front via some configuration mechanism.

Not working for me :(

Question information

Language:
English Edit question
Status:
Answered
For:
Terminator Edit question
Assignee:
No assignee Edit question
Last query:
2012-12-04
Last reply:
2012-12-04

Have you set the configuration option in the approriate profile?

Go to Preferences. Select the "Profiles" tab. Make sure the correct profile is selected on the left (i.e. the one you are using). Select the "Scrolling" tab. Make sure the check box for "Scroll on output" is clear.

Please mark as solved if this answers your question.

Can you help with this problem?

Provide an answer of your own, or ask aitrr for more information if necessary.

To post a message you must log in.